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Introduction: The Diabloc II Optic Multifilter

The Paedia Diabloc II Optic Multifilter is a computer-controlled, 
transmissive liquid crystal optical filter that is configured for use in 
microscopy. It is placed between the light source and condenser of 
a microscope. It transmits light from the light source, through an 
active matrix filter, and into the condenser. The Diabloc replaces 
masks and color disks normally used in Dark Field, Rheinberg, 
and Oblique illumination methods. With the Diabloc II, a variety 
of illumination types are selected and adjusted with the click of a 
mouse on an intuitive graphical user interface. The illumination 
types can be combined for added optical effects. In the past, filters 
for each illumination type were manually installed in the micro-
scope. With the Diabloc, this step is eliminated. The ability to 
quickly switch between the various illuminations allows a user to 
see what they would otherwise miss. The Diabloc is powered by 
a computer’s USB port and controlled by software that runs in the 
Microsoft® Windows® 10 operating system.
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Setup Instructions

Before Installing the Diabloc Optic Multifilter

 Adjust a Microscope’s Abbe Condenser for Koehler 
Illumination.

  For microscopes with a field diaphragm.
1. Open the field diaphragm fully.

2. Open the condenser diaphragm fully.

3. Select an objective lens. 

4. Looking through the microscope’s eyepiece, focus on a thin, 
translucent subject. The translucent subject should be at the same 
vertical position as other subjects that you will view.

5. Close the field diaphragm until you can see its edges.

6. Adjust the horizontal position of the condenser so that the field 
diaphragm is in the center of the field of view, as seen through the 
microscope’s eyepiece.

7. Adjust the vertical position of the microscope’s condenser until 
the edges of the field diaphragm are in focus.

8. Open the field diaphragm fully. 

9. Leave the condenser diaphragm fully open.

This completes the Koehler adjustment. The optimal vertical po-
sition of the condenser will be slightly different for each objective 
lens. Minor adjustments are easily made while the Diabloc is in 
use.
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  For microscopes without a field diaphragm.
1. Open the condenser diaphragm fully.

2. Select an objective lens. 

3. Looking through the microscope’s eyepiece, focus on a thin, 
translucent subject. The translucent subject should be at the same 
vertical position as other subjects that you will view. In this case, 
the translucent subject should be frosted tape on a microscope slide 
or the frosted end of a microscope slide, with the frosted surface 
facing upward.

4. Looking directly at the subject, i.e. from the side and not 
through the microscope, raise and lower the position of the con-
denser until the circle of light on the frosted surface is in focus. 
The diameter of the circle will be at a minimum when the condens-
er is focused on the frosted surface.

This completes the Koehler adjustment without a field diaphragm. 
The vertical position of the condenser will be slightly different for 
each objective lens. Minor adjustments are easily made while the 
Diabloc is in use.
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Installing the Diabloc Optic Multifilter Over the Microscope’s 
Light Port

 Universal mounting stand.
1. Slide the bottom plate of the Diabloc mounting stand underneath 
the front of the microscope.

2. Center the mounting stand pins on the microscope’s light port.
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3. Mount the Diabloc on the vertical posts that extend upward from 
the bottom plate.

4. Lower the Diabloc until it is about 1 mm above the microscope’s 
light port and tighten the thumbscrews on the mounting bracket. 

(Note: Some users may prefer to locate the Diabloc as near the mi-
croscope’s condenser as possible. In this case, raise the mounting 
stand pins until the Diabloc is at the desired height, then tighten the 
thumbscrews on the mounting stand.)

5. Make a minor adjustment to center the Diabloc’s liquid crystal 
display over the microscope’s light port by carefully repositioning 
the mounting stand. This completes installation of the Diabloc II 
Optic Multifilter. 

The posts on the mounting stand permit easy removal and replace-
ment of the Diabloc with no loss in registration between the Dia-
bloc and the microscope’s light port.
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Preparing your Windows 10 computer for use with the Diabloc 
Optic Multifilter

 Installing the Diabloc Software and Diabloc Driver from a 
Thumb Drive.
1. Do not connect the Diabloc to your computer yet.

2. Insert the thumb drive into a USB port on your computer.

3. Click to open the thumb drive. You will see two folders: a Driver 
Folder and a Diabloc Program Folder. Copy these folders to your 
computer’s desktop.

4. Open the Driver Folder and click on the “CDM....exe” file. Fol-
low instructions to install the driver in your computer.

5. Connect the USB cable from the Diabloc to a USB port on your 
computer.

6. Open the Diabloc Program Folder and click on the “Setup.exe” 
file. This will install the Diabloc program.

 Installing the Diabloc Optic Software and Diabloc Driver 
from the Diabloc.com Website.
1. Do not connect the Diabloc to your computer yet.

2. Using your browser, navigate to: http://www.Diabloc.com/
Downloads.html. 

3. Click on the Diabloc II Driver link and then “Run”. Follow the 
instructions on the website.

4. After the driver software is installed, connect the USB cable 
from the Diabloc to a USB port on your computer.

5. Click on the Diabloc II Program link and follow the instructions 
on the website. In most systems, the Diabloc software will run 
immediately. If not, find it in the Windows Startup Menu.
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Operating Instructions

Connect the Diabloc II to your computer’s USB port and start the 
Diabloc program.

After introductory information about the Diabloc, the control panel 
shown above will appear on your computer screen. An outline 
marks the boundaries of a display area. Images that appear within 
this display area also appear in the Diabloc’s transmissive LCD 
display that has been mounted on the microscope’s light port.

A green indicator light at the bottom of the control panel indicates 
active communication between the computer and the Diabloc.
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The display shown above is initially set for Rheinberg illumina-
tion, however it can also be set for bright field, dark field, and 
oblique illumination methods.

Centering the Display on the Light Port
A fine adjustment is required to align the home position of the 
circles in the Diabloc’s LCD display with the microscope’s opti-
cal axis. This is done by pressing the up, down, left, right arrows 
on the computer’s keyboard. With the microscope focused on a 
translucent subject, move the center circle until it is centered in the 
microscope’s field of view. When this is done, click on File>Save 
Center. This location will be saved on your computer’s hard disk 
and it will be retrieved next time the program is started. 

Rheinberg illumination
 Setting circle diameters.
The diameters of the inner and outer circles are set by clicking and 
holding the sliders in the lower left side of the control panel at the 
bottom of the screen. The numbers next to these two sliders indi-
cate the percentage of the width of the display area. 

Click and hold the mouse on the lower slider and set it to a high 
value around 90. Next, click and hold the mouse on the upper 
slider and set its diameter so that the center circle just fills the field 
of view of the microscope. From this point, you can make minor 
adjustments to the inner and outer circle diameters and also the 
vertical position of the microscope’s condenser to maximize the 
off-axis illumination of a sample. 

Note: If you have a mouse with a wheel, move the cursor over a 
slider and use the wheel for fine adjustment of the slider’s value. 

 Setting colors.
A color selector is located at the upper right-hand side of the con-
trol panel. A pair of radio buttons at the center of the control panel 
select which circle will have its color changed. Click on the upper 
radio button to change the color of the inner circle, and click on the 
lower radio button to change the color of the outer circle.
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 Setting color brightness.
A slider on the right-hand side of the control panel sets the bright-
ness of the inner and outer circles. The brightness slider affects the 
currently-selected circle.

 Setting a gray color.
A gray selector button is located beneath the color selector. Click-
ing on the gray selector button toggles the currently active circle 
between its original color and gray.

 Color sweep.
A color sweep selector button is located beneath the gray selector 
button. Clicking on the color sweep button toggles the currently 
active circle between a fixed color and a constantly changing range 
of colors.

Dark field illumination
Set the diameter of the center circle to just fill the field of view of 
the microscope. Set the brightness slider for the center circle to 
zero. For a black-and-white image, select the outer circle by click-
ing on its radio button and then click the gray selector button. For a 
color-on-black image, deselect gray and apply a color to the outer 
circle.

Minor adjustments of the circle diameters and the vertical position 
of the microscope’s condenser will optimize the image.

Bright field illumination
 White.
Using the gray selector button, set both inner and outer circles to 
gray and set the brightness slider to 100.

 Color.
Set the outer circle to its maximum diameter and set its brightness 
to zero. Set the inner circle to the desired color and adjust its diam-
eter to just fill the microscope’s field of view.
 



10

 Offsetting relative circle positions.
The circles can be moved independently. Set the circles to their de-
sired diameter, then press the I, M, J, and K keys to move the outer 
circle, and press the U, D, L, and R keys to move the inner circle 
up, down, left, and right, respectively. 

 Home button.
Click the home button once to center the inner circle on the outer 
circle. Double-click the home button to return both circles to their 
home position and original size.

Oblique illumination
 Slit illumination.
Select Mode > Slit on the Diabloc screen. A slit image will appear, 
as shown in the figure below. Horizontal sliders move and size the 
slit horizontally. Vertical sliders move and size the slit vertically. 
Click the Home Button to return the slit to its original position.
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 Crescent illumination.
 Select Mode > Crescent. A crescent for oblique illumina-
tion will appear, as shown in in the figure below. The crescent is 
rotated about the center of the image by moving the top slider in 
the control panel. The middle slider adjusts the thickness of the 
crescent. The bottom slider adjusts the height of the crescent. Click 
on the Auto Rotate button to start or stop rotation of the crescent 
about the center of the image.
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 Crescent with background color.1

Select Mode > Crescent > Center Illumination to add a color back-
ground. The color and size of the central circle are selected in the 
Home Screen. Click the Home Button to return the display to its 
original condition.
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Anaglyph Illumination2

Select mode > Anaglyph. The following screen will appear. Po-
sition the microscope’s condenser for Koehler illumination as 
dsecribed above. Leave the field and condenser diaphragms wide 
open. Adjust the size of the red-blue circle to fill the microscope’s 
field of view using the circle size slider. Optimize the image by 
adjusting the microscope’s focus and the condenser’s vertical posi-
tion. In general, a uniform background color is achieved by raising 
the condenser until it is about 1-2 mm below the stage glass.

Commercially available red-blue anaglyph glasses differ slightly 
in the optical density of the filters. The shading slider adjusts the 
relative brightness of the two halves of the illumination image to 
compensate for these differences. 
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Clicking the reverse colors button causes the red and blue halves of 
the circle to change places. This is useful when a camera causes an 
image to be inverted, for example.

Clicking the home button returns the sliders and colors to their 
original positions.
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Polarized light operation
The transmissive liquid crystal display in the Diabloc II contains a 
polarizing element. Subjects are viewed in polarized light by add-
ing an analyzer to the microscope’s optical path.

Home Screen
Return to the Home Screen by selecting Mode > Full.

Presets
The figures below show the Preset Screen in use. Light pattern 
images created in the main screen can be saved as presets for recall 
at a later time. This is useful when comparing images taken under 
different lighting conditions. For example, in the case of dark field 
imaging, each objective of a different magnification will have a dif-
ferent numerical aperture and require a different sized light-block-
ing disk. In this figure, the top row of presets contains light pattern 
images for bright field, and dark field with low, medium and high 
magnifications.

To save an image, Select Mode>Presets and then click on the but-



16

ton beneath the preset location where a thumbnail of the image is 
to be saved.

To recall a preset image as in the figure below, click on its thumb-
nail. The selected image will appear in the light pattern window. 
Images are rapidly selected by clicking on the desired thumbnail 
image.

To close the preset image in the main window, click either on the 
“Close Preset” button, or go to Mode and uncheck the Presets tab. 
To delete a preset, select a preset by clicking on its thumbnail im-
age, then click on the “Delete Preset” button.

Help Screen
Select Help > About to see information about the Diabloc II Optic 
Multifilter.

Exit
Select File > Exit to exit the program.
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Care of the Diabloc
The Diabloc must be kept dry at all times. The polarizing filter on 
the Diabloc’s display is made of soft plastic that is easily scratched. 
Clean the Diabloc’s display with a soft, dry, static-free cloth. Re-
move fingerprints with a clean, soft, damp cloth only.

Parts and Labor Warranty
Parts and labor are covered for a period of 90 days from the date of 
purchase. This warranty is void if a unit fails to function because 
of abuse of any kind, such as mechanical or thermal damage to any 
component or damage or loss during shipping to Paedia LLC. We 
recommend including insurance when shipping units for repair.  

Limited Warranty
No Warranties of Merchantability or Fitness for a Particular Pur-
pose: Limitation of Liability.
1) Limited Warranty. All EQUIPMENT comes complete with a 
90-day limited warranty which
includes the following SERVICES only: repair or replacement 
of non-functioning EQUIPMENT. Warranty coverage is limited 
to the EQUIPMENT only. Warranty coverage does not include: 
installation or damage to the EQUIPMENT or other equipment 
to which the EQUIPMENT is installed as a result of misuse. All 
EQUIPMENT must be returned to our facility for warranty or out 
of warranty repair.
2) No Warranties of Merchantability or Fitness for a Particular 
Purpose. SECTION 3 HEREIN SETS FORTH MANUFACTUR-
ER’S SOLE AND EXCLUSIVE WARRANTY. MANUFACTUR-
ER EXPRESSLY EXCLUDES ALL OTHER WARRANTIES 
AND RECIPIENT RECEIVES NO WARRANTIES, EXPRESS 
OR IMPLIED, AS TO THE EQUIPMENT OR SERVICES BEING 
MERCHANTABLE OR FIT FOR ANY PARTICULAR PUR-
POSE AND ALL OTHER WARRANTIES. THIS EXCLUSION 
OF WARRANTY IS IN LIEU OF ALL LIABILITIES OR OBLI-
GATIONS OF MANUFACTURER FOR ANY AND ALL DAM-
AGES ARISING OUT OF OR IN CONNECTION WITH THE 
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DELIVERY, USE OR PERFORMANCE OF EQUIPMENT OR 
THE PROFESSIONAL SERVICES. FOR ANY DEFICIENCIES 
IN THE EQUIPMENT REPORTED TO MANUFACTURER 
DURING THE LIMITED WARRANTY PERIOD AND SUB-
JECT TO SECTION 3.1 HEREIN, MANUFACTURER’S SOLE 
AND EXCLUSIVE OBLIGATION IN THE EVENT OF ANY 
DEFICIENCY IN THE EQUIPMENT OR SERVICES IS TO USE 
COMMERCIALLY REASONABLE EFFORTS TO CORRECT 
SUCH DEFICIENCY.
3) Limitation of Liability. THIS AGREEMENT STATES MAN-
UFACTURER’S SOLE AND EXCLUSIVE WARRANTY. MAN-
UFACTURER HEREBY DISCLAIMS LIABILITY FOR AND IN 
NO EVENT SHALL MANUFACTURER BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL OR
SPECIAL DAMAGES, INCLUDING WITHOUT LIMITATION 
DAMAGES FOR LOSS OF REVENUE OR PROFITS, COSTS 
OF LABOR, OVERHEAD, TRANSPORTATION, INSTALLA-
TION OR REMOVAL OF EQUIPMENT, OR ANY DAMAGES 
FOR OR ATTRIBUTABLE TO ANY CLAIM OF PURCHASER 
OR OTHER END USER OF THE EQUIPMENT. THIS DIS-
CLAIMER SHALL APPLY WHETHER OR NOT MANUFAC-
TURER HAS BEEN APPRISED OF THE POSSIBILITY OF 
SUCH DAMAGES.
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Package Contents, Specifications, Trademarks, Credits, Con-
tact Information

Package contents.
Diabloc II Optic Multifilter
Universal Mounting Bracket 
Thumb Drive with Software and User Guide
USB Cable

Specifications.
Runs under Windows 7, 32-bit and Windows 10, 32-bit or 64-bit
    operating systems. 
Software and power connections are via USB 2 or USB 3 port.
Storage and operating temperature -15 to +50 deg. C
Dimensions overall 4.77 x 2.25 x 0.625 in (12.1 x 5.71 x 1.59 cm)
Height adjustment, base to top of LCD housing: 2.75 - 4.75 in (7 -
    12 cm)
Net weight 129 g (4.5 oz)
Made in U.S.A.

Patent.
U.S. patent number 9,453,995.

Trademarks.
Paedia® is a registered trademark of Paedia Corporation.
Diabloc is a trademark of Paedia LLC.
Microsoft and Windows are trademarks of Microsoft Corporation.

Credits
1. Adding background lighting to oblique illumination is described 
by Wim van Egmond in a 2002 article on the Microscopy UK 
website. See: http://www.microscopy-uk.org.uk/mag/indexmag.
html?http://www.microscopy-uk.org.uk/mag/artnov02/diydic.html

2. A red-blue anaglyph method is described in a 1997 Microsco-
py UK Micscape Article by Wim van Egmond. See: http://www.
microscopy-uk.org.uk/mag/indexmag.html?http://www.microsco-
py-uk.org.uk/mag/art98/milli.html

Contact information.
Paedia LLC
+1-415-239-9500
support@paedia.com


